Ubuntu E: Unmet dependencies 에러

You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
libgles-dev : Depends: libgles1 (= 1.3.1-1ubuntu0.20.04.1)
Depends: libgles2 (= 1.3.1-1ubuntu0.20.04.1)
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

apt 꼬였을 때 다음 커멘드로 해결

apt-get -o Dpkg::Options::="--force-overwrite" install --fix-broken

출처: https://koodev.tistory.com/61

댓글 남기기

이메일은 공개되지 않습니다.